Basic Editing

Basic Multiclip Editing
Final Cut Pro’s multiclip editing system
inaugurates a whole new style of cutting
designed to make it easy to organize and
edit footage derived from multiple camera
shoots. FCP’s multiclip structuring offers
enormous flexibility—powerful automated
multiclip sequencing for multicamera footage
synchronized to a single master timecode
source during shooting, plus a variety of manual synchronizing methods. FCP’s manual
methods allow you to synchronize multiple
camera footage shot without the benefit of
master timecode, but you are also free to
synchronize unrelated groups of clips such
as cutaways, still images, and audio into
multiclips.

Once your material has been organized into
a multiclip file structure, it’s possible to load
that multiclip into the Viewer and edit it
into a sequence in much the same way as
you would a regular clip, but you also have
the option of using FCP’s new Multiclip
Playback editing mode to cut between multiclip angles on the fly (Figure 9a.1). FCP’s
multiclip editing system has a lot of depth;
you can add, subtract, or replace angles,
resynchronize angles, cut audio and video
separately, trim edits, and apply effects. For
more information on multiclip editing, see
“Working With Multiclips” on page II-241 of
Apple’s Final Cut Pro User Manual PDF.

Basic Multiclip Editing

Figure 9a.1 Final Cut Pro’s Multiclip Playback editing mode brings real-time multiclip editing, a new editing
methodology, and a new look to the interface.
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Multiclip editing overview

◆

Edit multiclips into a sequence. You
can use FCP’s real-time multiclip mode
to switch or cut between angles in real
time, or you can select a multiclip angle
and use FCP’s regular editing tools to
make your edit. You can also select a clip
in your edited multiclip sequence and
switch from the currently selected angle
to a different angle. Fine-tuning multiclip edit points in the Timeline works
just the same as trimming a regular edit.

◆

Collapse multiclips to the active
angle. Once you’re satisfied with your
multiclip edit, you can collapse it so that
in each clip only the selected angle is
available. You can work with a collapsed
multiclip sequence just as you would a
normal FCP sequence. If you change
your mind and want to make further
changes, you can restore any selected
clip’s multiclip angles by using the
Uncollapse Multiclip(s) command.

◆

Output or export the finished cut.
You can export finished video to tape or
DVD, or export a file in a project interchange format.

Basic Multiclip Editing

Here’s a step-by-step overview of a multiclip
editing process that describes editing
footage from a multicamera shoot.
◆

Capture footage from multiple
cameras. You can identify an angle for
each camera and assign it to the clip’s
Angle property as a part of the log and
capture process, or post-capture.

◆

Organize multiple angles into
multiclips. Use the Make Multiclip
command to synchronize clips by their
source timecode, by an auxiliary timecode, or by In or Out points. If your clips
were recorded using a master timecode
generator, you can use the Make Multiclip
Sequence command to organize clips
into a sequence containing timecodesynchronized multiclips.

Make Multiclip Sequence: Industrial-Strength Multicamera Editing
Final Cut Pro’s Make Multiclip command is a flexible tool for grouping clips that don’t have
matching timecode. FCP’s other multiclip creation command, Make Multiclip Sequence, is
designed for organizing media from multicamera shoots where the cameras were synchronized with a master timecode generator. This sync method generates media files with matching timecode. The Multiclip Sequence feature uses the files’ angle numbers and timecode to
sort and synchronize the clips into multiclips and then arranges these multiclips into a
sequence, placing each multiclip at the sequence timecode matching its start point. For more
information on making multiclip sequences, see page II-241 of Apple’s Final Cut Pro User
Manual PDF.
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Creating multiclips with the
Make Multiclip command

Figure 9a.2 If you did not assign angle numbers to
the clips when you captured them, you can enter
angle numbers in the Browser’s Angle column.

You create a multiclip by grouping and synchronizing multiple clips (called multiclip
angles) into a structured unit. You can
choose to synchronize your angle clips by
source timecode, by an auxiliary timecode,
or by In or Out points, but you must choose
the same sync method for all angles. For
more information on assigning auxiliary
timecode, see “Changing Your Source
Timecode” in Chapter 4.

To group multiple clip angles into
a multiclip:
1. In the Browser’s Angle column, assign an
angle ID to each clip you want to include
in your multiclip. You can use numbers
or letters (Figure 9a.2).
Figure 9a.3 Control-click the selected clips and
choose Make Multiclip from the shortcut menu.

Figure 9a.5 The new multiclip appears in the
Browser. You can double-click the multiclip’s Browser
icon to open it in the Viewer.

3. In the Make Multiclip dialog box, choose
a synchronization method from the
Synchronize using pop-up menu. You can
use In points, Out points, source Timecode,
or auxiliary Timecode (Figure 9a.4).
The Media Alignment diagram adjusts to
reflect the clips’ sync relationship using
the sync method you just selected.
4. Click OK.
The new multiclip appears in the Browser
(Figure 9a.5). FCP automatically generates a name for the multiclip composed
of the clip name of the currently selected
active angle plus its angle number, followed by the multiclip name.

Basic Multiclip Editing

Figure 9a.4 Choose a synchronization method from the
Synchronize using pop-up menu. You can use In
points, Out points, source Timecode, or auxiliary
Timecode as sync points. You can also uncheck the box
to the left of any clip to exclude it from the multiclip.

2. In the Browser, select the clips you want
to group into a multiclip, and then
Control-click the selected clips and
choose Make Multiclip from the shortcut
menu (Figure 9a.3).
The Make Multiclip dialog box appears.
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Working with multiclips in
the Viewer
Use the controls in the Viewer to perform
a variety of adjustments to your multiclips.
You can adjust multiclip display options;
you can even add, delete, rearrange, or
resynchronize clip angles. All of the tasks
described in this section take place with
the multiclip opened in the Viewer.

To open a multiclip in the Viewer:
◆

Double-click the multiclip’s icon in
the Browser.
The multiclip opens in the Viewer
(Figure 9a.6).

Basic Multiclip Editing

Switch to a different active angle or make an edit
track selection from the Playhead Sync menu

FCP Protocol: Multiclips
◆

All angles must use the same frame
rate, image dimensions, and codec.

◆

A multiclip angle can be an audioplus-video clip, a video-only clip, an
audio clip, a merged clip, a still image,
a graphic, or another multiclip.

◆

The maximum number of angles
allowed in a multiclip is 128; only
the first 16 angles will play back in
real time.

Choose Show/Hide Multiclip Overlays from
the View menu to toggle overlay display

Blue outline indicates
active video angle

Green outline indicates
active audio angle

Multiclip Overlay
display

Triangle indicates
additional angles
available; click
to reveal

Figure 9a.6 Double-clicking its icon in the Browser opens
the multiclip in the Viewer.
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FCP Protocol: Multiclip Auto-Naming Convention
When you create a multiclip, FCP applies an auto-generated name. The multiclip’s name
is composed of the clip name of the currently selected active angle plus its angle number,
followed by the multiclip name (Figure 9a.7). You can change the multiclip’s name in the
same way that you rename other Browser clips (Figure 9a.8), but you can’t change the
part of the multiclip name that identifies the currently selected active angle (Figure 9a.9).
If you open a multiclip in the Viewer and then switch to a different active angle, the multiclip’s name updates to display the active angle you just selected (Figure 9a.10).

Figure 9a.7 A multiclip’s name is composed of the
clip name of the currently selected active angle plus
its angle number, followed by the multiclip name.

Figure 9a.8 Highlight a multiclip’s name to rename
it. Only a portion of the name can be changed.
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Figure 9a.9 Final Cut Pro automatically adds the
name of the multiclip’s currently active angle to the
multiclip name.

Figure 9a.10 Switch to a different active angle, and
the multiclip’s name updates to display the newly
selected active angle.
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To change the number of multiclip
angles displayed in the Viewer:
◆

From the Viewer’s View pop-up menu,
choose one of the following options to
change the display: Multiclip 1-Up,
Multiclip 4-Up, Multiclip 9-Up, or
Multiclip 16-Up (Figure 9a.11).

To toggle multiclip overlay display in
the Viewer:
◆

From the Viewer’s View pop-up menu,
choose Show Multiclip Overlays.

To rearrange multiclip angles in
the Viewer:
1. In the Viewer, Command-click the angle
you want to relocate and drag it to the
position where you want it moved
(Figure 9a.12).
The other angles shift to make room for
the selected angle at the new position
(Figure 9a.13).

Figure 9a.11 Choose a multiclip display option from
the Viewer’s View pop-up menu.
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2. Release the mouse and drop the angle in
its new location.

To delete a multiclip angle:
◆

In the Viewer, Command-click the angle
you want to delete, drag it out of the
Viewer, and release the mouse button.

Figure 9a.12 Command-click and drag the
angle to its new position.

Figure 9a.13 As you drag the clip into position,
the other angles shift to make room. Release
the mouse to drop the angle in its new location.
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To add an angle to a multiclip:
1. Drag the clip you want to add to your
multiclip from the Browser to the angle
location in the Viewer where you want to
add the clip. Pause until the multiclip
edit overlay appears.

Figure 9a.14 To add one or more clip angles
to a multiclip, drag the new clip from the
Browser to the Viewer, then drop it on the
Insert New Angle edit overlay.

2. Drop the clip on Insert New Angle to
add the clip to the existing angle
(Figure 9a.14).
The new clip is added to your multiclip
as a new angle (Figure 9a.15).

To replace an existing angle in
a multiclip:
1. Drag the clip you want to substitute for
an existing angle from the Browser to the
multiclip angle in the Viewer that you
want to replace. Pause until the multiclip
edit overlay appears.

Figure 9a.15 The new clip is added to the
multiclip as a new angle.

To adjust a multiclip angle’s sync:
1. Holding the Control and Shift keys, click
on the angle you want to adjust, and then
either drag left to slip the clip’s sync backwards in time or drag right to advance
the clip’s sync.
The angle’s video jogs forward or back as
you scrub. An overlay displays the current
offset value (Figure 9a.16).

Basic Multiclip Editing

2. Drop the clip on Overwrite Angle to
replace the angle you’re positioned over
with the new clip you dragged from
the Browser.
The new clip overwrites the angle’s existing clip and assumes its angle number.

2. Release the mouse to set the sync adjustment. Check your adjusted sync.

Figure 9a.16 To adjust an angle’s sync, hold the
Control and Shift keys as you drag on the angle
you want to adjust. Drag left to slip the clip’s sync
backwards in time or drag right to advance sync.
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Multiclip Editing
This section shows you how to edit a multiclip into a sequence without the use of realtime editing tools, how to set up the FCP
interface to enable real-time multiclip editing,
and how to perform edits using real-time
multiclip playback mode. You’ll learn the difference between switching and cutting, and
how to make video-only or audio-only edits.

To edit a multiclip angle into
a sequence:
1. Double-click the multiclip icon in the
Browser to load it into the Viewer.

Figure 9a.17 Make a track format selection from
the Viewer’s Sync pop-up menu to choose
which tracks you want to include in the edit.

Multiclip Editing

2. To choose whether to include both video
and audio tracks, the video track only, or
audio tracks only in your edit, do one of
the following:
◆

Choose View > Multiclip Active
Tracks, and make a track format
selection from the submenu.

◆

Make a track format selection from
the Viewer’s Sync pop-up menu
(Figure 9a.17).

3. To switch to the angle you want to edit
into your sequence, do one of the following:
◆

Click on the angle’s image in the Viewer.

◆

Choose the angle from the multiclip
angles listed in the Viewer’s Sync
pop-up menu.

The angle you selected becomes the
active angle.
4. Use any of the standard editing methods
described earlier in this chapter to set In
and Out points and perform the edit. The
one deviation from standard editing procedures requires you to hold down the
Option key as you drag the multiclip angle
from the Viewer to either the Canvas edit
overlay or the Timeline in order to make
the edit (Figure 9a.18).

Figure 9a.18 Hold the Option key as you drag the
active angle from the Viewer directly to the Timeline,
as shown here. You can also Option-drag to the
Canvas edit overlay to perform the edit, or use one of
the standard FCP edit keyboard commands.
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To switch the active angle of a multiclip that’s already in the Timeline:
◆

Control-click the multiclip in the Timeline,
then choose a different angle from the
clip’s shortcut menu (Figure 9a.19).

To collapse a multiclip:
◆

Figure 9a.19 You can swap out the active angle of a
multiclip that’s already edited into a sequence by
Control-clicking the clip in the Timeline and choosing
a different angle from the Active Angle submenu of
the clip’s shortcut menu.

Select one or more multiclips in the
Timeline, then Control-click your selection and choose Collapse Multiclip(s).
The selected multiclips convert to
regular sequence clips containing just
the currently selected active angle for
those multiclips.

To expand a multiclip:
◆

Select one or more collapsed multiclips
in the Timeline, then Control-click your
selection and choose Uncollapse
Multiclip(s).
The selected clips’ hidden angles are
restored and the clips are converted back
to multiclips. The currently selected
active angle for each expanded multiclip
is preserved.

Multiclip Editing
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Real-Time multiclip editing
Final Cut Pro’s Multiclip Playback mode is
a distinctly different editing environment
tailored to viewing multiple streams of
synchronized video and audio playing back
in real time as you switch and cut between
angles on the fly.
Using real-time multiclip playback mode,
however, requires that you flip a few switches first to enable real-time multiclip editing
in the FCP interface.

✔ Tip

Multiclip Editing

■

A word to everyone who just can’t wait to
start cutting their multicamera footage
in real time: you need to start by building
a sequence containing a rough assembly
of your multiclip footage (or at least insert
your first multiclip take) into a sequence
before you enable real-time editing. Here’s
why: FCP uses Open gang sync mode to
synchronize playback between the multiple video streams in the Viewer and your
edited multiclip footage in the Canvas
and Timeline. Open gang mode works by
automatically opening the sequence clip
at the Timeline playhead position into
the Viewer and synchronizing playback.
No sequence clip? No synchronized playback. It is a bit of a logical disconnect when
you’re initiating a real-time multiclip edit
that you have to start with your multiclip
already in your sequence, but that’s the
way it works. Insert your multiclip into the
sequence using a non-real-time method
first, then complete the rest of the realtime setup.

FCP Protocol: Switch vs. Cut
Multiclip editing mode introduces two
terms to FCP’s basic vocabulary—switch
and cut. FCP’s multiclip editing interface
is awash with banks of Switch To and Cut
To buttons and menu commands. What’s
the difference between switching and
cutting?
Switching to an angle selects a different
active angle without adding an edit point.
You can switch a multiclip’s active angle
in the Viewer, or you can switch to swap
out the active angle of a multiclip shot
that’s already been edited into a sequence.
Cutting to an angle selects a different
active angle and adds an edit at the point
where you cut to the new active angle.
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To set up for real-time multiclip
editing:
1. Open a sequence containing a multiclip
into the Timeline, then enable the
Multiclip Playback, Dynamic video
playback quality, and Dynamic frame
rate options in the Timeline’s RT
pop-up menu.
2. Enable the Open gang mode by selecting
it from the Playhead sync pop-up menu
in the Canvas or Viewer.
The Viewer and Timeline playheads are
locked in sync, and the multiclip at the
Timeline playhead position automatically
opens as a sequence clip in the Viewer
(Figure 9a.20).

3. To reconfigure the keyboard layout or
button bars, do any of the following:
◆

Choose Tools > Button Bars >
Multiclip to load preset button bars
containing shortcut buttons for realtime switching and cutting between
multiclip angles.

◆

Choose Tools > Keyboard Layout >
Multi-camera Editing to load a custom
keyboard layout that assigns key commands for real-time switching and
cutting between multiclip angles to
your keyboard’s number pad. Once you
have loaded it, you can see a list of this
keyboard layout’s multiclip key commands by choosing Tools > Keyboard
Layout > Customize, and opening the
Multiclip group listing on the right
side of the Keyboard Layout window.

Multiclip Editing

Figure 9a.20 With Open gang mode enabled, the multiclip at the Timeline playhead position
automatically opens as a sequence clip in the Viewer.
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